LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 01-01-2011, 02:53 PM   #1
Timothy Miller
Member
 
Registered: Feb 2003
Location: Arizona, USA
Distribution: Debian Jessie, OpenSuse 13.1, Chakra.
Posts: 720

Rep: Reputation: 113Reputation: 113
Flash audio just stopped working


So everything was working perfectly on my system. I have Debian SID, with the debian-multimedia repos and liquorix repos for kernels. Flash worked perfectly one boot, then the next boot the video still works perfectly but no audio. I found several "fixes" on the web, including creating .asoundrc in your home directory and another that said to
Quote:
edit /etc/firefox/firefoxrc -- change the line FIREFOX_DSP="none" to FIREFOX_DSP="aoss"
neither of those have done anything. Have tried using both the flashplugin-nonfree and flashplayer-mozilla, same thing on either. ALL other sound works, smplayer, amarok, system sounds, etc.
 
Old 01-02-2011, 08:40 PM   #2
frankbell
Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Mageia, Mint
Posts: 8,089

Rep: Reputation: 1535Reputation: 1535Reputation: 1535Reputation: 1535Reputation: 1535Reputation: 1535Reputation: 1535Reputation: 1535Reputation: 1535Reputation: 1535Reputation: 1535
1. Test in another browser to determine whether it's a system-wide or Firefox problem.

2. Post the contents of your /usr/lib/mozilla/plugins directory.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio stopped working on 9.10 x64 gimpy530 Ubuntu 6 07-11-2010 12:23 PM
Flash mysteriously stopped working TheStarLion Slackware 12 02-22-2010 04:10 AM
usb flash stopped working toodr Linux - Hardware 9 05-23-2007 04:35 PM
Audio stopped working BBB Linux - Hardware 1 08-05-2004 04:50 PM
Audio CDs stopped working on Fedora C1!? Skorp Linux - Hardware 0 04-21-2004 08:35 PM


All times are GMT -5. The time now is 08:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration