Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Debian This forum is for the discussion of Debian Linux.


  Search this Thread
Old 05-08-2004, 02:15 AM   #1
Registered: Apr 2003
Location: Greenwood Mississippi
Distribution: Debian, LMDE, n some untus
Posts: 215

Rep: Reputation: 30
firestarter errors after apt-get upgrade

when trying to run firestarter after an apt-get upgrade, i get this error

A proper configuration for Firestarter was not found. If you are running Firestarter from the directory you built it in, run 'make install-data-local' to install a configuration, or simply 'make install' to install the whole program.

Firestarter will now close.

Am running SID/2.6.5
Should i uninstall along with configs, then go into the archives and reinstall an older version?
Has anyone had this error or similar. Had problems installing before with DHCP, but installed gnome-core before the installation of firstarter voila.
Old 03-02-2005, 07:21 PM   #2
Registered: Nov 2003
Posts: 148

Rep: Reputation: 15
I get erros two, I had to apt-get -f, and I can't evoke it from gnome menu in Ubuntu, only from command line. Anyone know how to help us?
Old 03-03-2005, 01:07 AM   #3
Registered: Feb 2003
Location: 1st hop-NYC/NewJersey shore,north....2nd hop-upstate....3rd hop-texas...4th hop-southdakota(sturgis)...5th hop-san diego.....6th hop-atlantic ocean! Final hop-resting in dreamland dreamwalking and meeting new people from past' night.
Distribution: Siduction, the only way to do Debian Unstable
Posts: 506

Rep: Reputation: Disabled
apt-get remove --purge firestarter
try reinstalling after that from the package manager.
then after you installed start it and it shold walk ya through the cfg process.
then edit preferences


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
gpg errors after apt upgrade (sid) darkleaf Debian 2 06-28-2005 09:22 AM
Serious problem with apt-get dist-upgrade - encoutered fatal errors while upgrading! DarkLight Debian 3 08-06-2004 02:22 PM
apt-get dist-upgrade errors Pebcak Debian 4 06-15-2004 04:27 AM
What's the difference between apt-get upgrade and apt-get dist-upgrade? davidas Linux - Newbie 4 04-04-2004 08:19 PM
apt-get upgrade print me errors coldy Debian 2 10-01-2003 08:01 PM

All times are GMT -5. The time now is 01:53 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration