LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (http://www.linuxquestions.org/questions/debian-26/)
-   -   failed dependency (http://www.linuxquestions.org/questions/debian-26/failed-dependency-270144/)

vijaysh 12-25-2004 05:20 AM

failed dependency
 
hello
i tried to install the webcp on debian.during installation it shows failed dependency of
php4-cl
libapche-mod-ssl
webalizer
i search for php4-cl as last two dependent on it.but i couldn't find php4-cl anywhere in debian.
so please help me where i get this package.
thank you

jacks4u 12-26-2004 04:18 AM

Which version of Debian are you using? unstable? testing?
perhaps there is a bug registered against that package? If not, then it seems like there should be.

Here is the Debian web page where you can search the bug tracking system: http://www.debian.org/Bugs/

I have seen bugs within Debian unstable and testing, where invalid dependencies are specified.

Hope this helps

jacks4u


All times are GMT -5. The time now is 10:15 AM.