LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 05-12-2005, 01:33 PM   #1
Kapriel
LQ Newbie
 
Registered: Apr 2005
Location: Germany
Distribution: Debian Etch
Posts: 10

Rep: Reputation: 0
Distort sound/bass


Hi everyone,

Im using Debian Sarge with kernel 2.6.8-2 i686-2 with an Intel 845E Max2 chipset based mainbord and have the following problem:

As I play an mp3, stored on my windows Partition, with xmms, or any other program, the sound (specially if the song has a strong bass) seems to be distort, not clear. This is specially appreciable if I put the volume up.

Any ideas how to get rid of the problem?

Thanks in advice.
 
Old 05-13-2005, 06:47 PM   #2
rickh
Senior Member
 
Registered: May 2004
Location: Albuquerque, NM USA
Distribution: Debian-Lenny/Sid 32/64 Desktop: Generic AMD64-EVGA 680i Laptop: Generic Intel SIS-AC97
Posts: 4,250

Rep: Reputation: 60
One possibility ... make sure xmms is using the correct driver {Options} {Preferences} {Output Plugin}
 
Old 05-13-2005, 06:57 PM   #3
Brian1
Guru
 
Registered: Jan 2003
Location: Seymour, Indiana
Distribution: Distribution: RHEL 5 with Pieces of this and that. Kernel 2.6.23.1, KDE 3.5.8 and KDE 4.0 beta, Plu
Posts: 5,700

Rep: Reputation: 61
Only idea I have is change the sound levels on master volume and PCM. Use alsamixer or simliar. If some levels are to high they can overdrive the channel.

Brian1
Google the Linux way at ' http://www.google.com/linux '
 
Old 05-13-2005, 07:46 PM   #4
zuralin
Member
 
Registered: Sep 2003
Distribution: Debian testing/unstable
Posts: 225

Rep: Reputation: 30
In alsamixer try setting Tone to mute. If that doesnt try playing with the other ones.
 
Old 05-14-2005, 03:28 AM   #5
Kapriel
LQ Newbie
 
Registered: Apr 2005
Location: Germany
Distribution: Debian Etch
Posts: 10

Original Poster
Rep: Reputation: 0
It seemed to be, that the PCM was set to high. Setting it to the middle helped a lot , the sound is now pretty clear and smooth .

Thanks for the good points!

EDIT: xmms seems to control the PCM with its volumcontroler.

Last edited by Kapriel; 05-14-2005 at 03:46 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound problem (treble, bass balance) RadonicMan Linux - Software 0 01-27-2005 02:00 PM
Too much bass antipop Linux - Hardware 4 08-29-2004 07:46 PM
Crackling sound when raising bass level Spaceboi Linux - General 4 08-16-2004 09:30 PM
Sound card / Settings went distort/bunk Keyser Sose Linux - Hardware 1 02-18-2004 01:33 PM
Anybody else with an SiS7012 think their sound card has no bass? vasudevadas Linux - Hardware 3 11-14-2003 06:57 PM


All times are GMT -5. The time now is 05:09 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration