LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 07-08-2005, 11:09 PM   #1
prplmnkydw
LQ Newbie
 
Registered: Jul 2005
Posts: 5

Rep: Reputation: 0
display configuration question


Hi, I have Debian 3.0.1 with KDE 2.2.2 installed. Everything s functional, except that KDE is stuck in 640x480 mode. I have run the Xconfig utility over and over, each time giving it the settings which I think should enable a better resoultion, but I can figure out why nothing changes. My monitor is a newer (5 yrs or less) Dell 17", my video card is a 4 MB PCI Trident 9680. Any ideas as to how I might go about fixing this problem?
 
Old 07-09-2005, 12:00 AM   #2
darkleaf
Senior Member
 
Registered: Jun 2004
Location: the Netherlands
Distribution: debian SID
Posts: 2,170

Rep: Reputation: 45
Check the display settings in /etc/X11/XF86Config (maybe XF86Config-4) For every color depth the line should be the same. If the proper resolution is in it you have to change it with kcontrol.
 
Old 07-09-2005, 07:14 PM   #3
Xian
Member
 
Registered: Feb 2004
Location: 33.31N -111.97W
Distribution: SuSE
Posts: 918

Rep: Reputation: 31
If your VertRefresh and HorizSync rates are not set according to your monitor specs it will also cause resolution issues. View your /etc/X11/XF86Config-4 file and check the Section "Monitor" to check these entries.
 
Old 07-10-2005, 10:51 PM   #4
prplmnkydw
LQ Newbie
 
Registered: Jul 2005
Posts: 5

Original Poster
Rep: Reputation: 0
more details

I checked the Xf86 config files, and they seem to be correct, vert and horiz values are ok... but i still dont even see anything in KDE telling me what res the screen is set at, or how to change it. I looked at everything under kcontrol and found nothing...?
 
Old 07-13-2005, 10:17 AM   #5
Bluenoser
Member
 
Registered: Jun 2004
Location: Nova Scotia, Canada
Distribution: Ubuntu 8.04 LTS
Posts: 138

Rep: Reputation: 15
Look under >peripherals>display
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
troubleshooting incorrect display configuration mayasedai Mandriva 3 04-23-2005 03:29 PM
Display configuration for widescreen brunsodj Linux - Distributions 1 09-11-2004 09:52 PM
Display and Network configuration problems gurusmaran Linux - Newbie 1 03-29-2004 09:55 PM
display configuration jay_dave Linux - Newbie 10 12-26-2002 07:25 PM
Help about multiple display/sound device configuration Camion Linux - Newbie 1 05-27-2002 11:30 AM


All times are GMT -5. The time now is 10:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration