LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (http://www.linuxquestions.org/questions/debian-26/)
-   -   debian sarge 14 cd problem (http://www.linuxquestions.org/questions/debian-26/debian-sarge-14-cd-problem-304261/)

salahuddin_66 03-21-2005 07:54 AM

debian sarge 14 cd problem
 
i have download debian sarge testing 14 cd and write in cd's with k3b


i boot the frist cd and it shows me that one of the packages md5sum is not matching (when i give check)


the iso was fine and k3d write it nicely there is no problem mount it


and after install it by force with the package err then i groub and lilo installation failed


is there any soloution ?

johnMG 03-21-2005 09:17 AM

I'm sorry, but your spelling and punctuation is difficult to follow, so I'm not really sure what you're asking.

But just in case this helps: when you download an iso image, be sure to compute its md5sum and compare it to the supplied md5 sum (available from the ftp site where you grabbed the image from).

salahuddin_66 03-21-2005 09:59 AM

nope the md5sum of the iso is oky

one of the package md5sum is not matching

johnMG 03-21-2005 10:08 AM

Hmm... I had a possibly similar problem. A few weeks ago I downloaded the businesscard image of the new DebianInstaller with Sarge, rc2. It failed to correctly install grub, and dumped me back to the main install screen. I then chose lilo instead, and it installed correctly for me.

Then I read this:
http://www.debian.org/devel/debian-i.../2005/20050301
so maybe that was what got me. Maybe that's what causing your issue.

salahuddin_66 03-21-2005 08:46 PM

thanx

one of my friend frist install the debian with the net cd version
and after boot debian he set install path /cdrom

then he install the packages from the 14


All times are GMT -5. The time now is 04:54 AM.