LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 05-20-2008, 01:30 AM   #1
Novatian
Member
 
Registered: Feb 2008
Location: Australia
Distribution: Mint Olivia, Android, Manjaro.
Posts: 565

Rep: Reputation: 32
Debian Lenny, First Boot Trouble, No Screens Found.


Okay, I decided to install Debian Lenny as an experiment, on my old 3 gigs HD. Before the 80 gigs one. Also the whole system is from 98, except the sound card.

I used graphics install and guided partitioning, and opted for use entire disk and made a home partition, but installing software then did not work, even when I tried it with Etch, and the compact disk had no errors.

So I tried again with guided partitioning and the simpler partition. It worked. Maybe there was too little space.

I tried a few times as well, and in some attempts it would not install Grub or Lilo.

Desktop version.

However on first boot up, without the CD, I get

"Failed to start X Server (your graphical interface) It is likely it is not set up correctly. Would you like to view the X server output to diagnose the problem"

After "yes",

Lots of writing and disclaimer, bugs report. Fatal server error: no screens found.

Following the instruction in the similar thread, "lspci" I got descriptions and one was "01:00.0 VGA compatible controller: s3 Inc 86c386 [Trio3D/2X] (rev 01)"

Then is the same command line which took lspci.
 
Old 05-20-2008, 07:31 AM   #2
Dutch Master
Senior Member
 
Registered: Dec 2005
Posts: 1,673

Rep: Reputation: 122Reputation: 122
You'll need to reconfigure the X-server:
Code:
dpkg-reconfigure xserver-xorg
Make sure the appropriate driver for the videochip is available.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dual boot problem on debian lenny and windows sarajevo Debian 3 03-10-2008 09:45 PM
Boot from Raid Debian Lenny pliqui Debian 9 11-22-2007 11:17 AM
Debian Woody - X problems, no screens found dominoid Linux - Newbie 5 01-13-2006 08:03 AM
X800pro + LCD VP912b + Debian Sarge = no screens found beeblequix Linux - Hardware 1 10-18-2005 09:06 PM
init: no screens found (pismo powerbook, debian) jakemiles Linux - Laptop and Netbook 2 08-21-2005 02:51 PM


All times are GMT -5. The time now is 05:56 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration