Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Debian This forum is for the discussion of Debian Linux.


  Search this Thread
Old 04-25-2009, 10:27 AM   #1
LQ Newbie
Registered: Jun 2007
Posts: 2

Rep: Reputation: 0
Debian Etch "expert" install from network ISO results in Lenny install

Good morning! I need to install Debian 4.0 Etch on my desktop, which I use to develop/support a remote server also running Etch. I do not have the original CD-1 disk for Etch. has only the Etch 4.0r7 business card and network install disks at:

The "Install" option on the Etch-and-a-half ISO does not configure my wireless card and I haven't been able to get it running by tweaking .conf files. The "Expert" option does configure the card, but I must choose the "stable" option and end up installing Lenny (there should be an "oldstable" option). Is the Etch CD-1 ISO still available somewhere, or is there any way to use the "Expert" mode on one of the latest network install disks to install Etch and not Lenny? Thanks!
Old 04-25-2009, 10:57 AM   #2
LQ Newbie
Registered: Jun 2007
Posts: 2

Original Poster
Rep: Reputation: 0
Solved it! The "Expert" option on the standard Etch 4.0r7 network install did result in an Etch installation and a working wireless card. The "Lenny" problem seems to be limited to using the "Expert" mode on the Etch-and-a-half distro....


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I install "OLDSTABLE" (Etch) application under Lenny? cbjones50 Debian 1 03-26-2009 03:55 PM
"Battery not present" after upgrade Debian etch to Lenny Debiantist Linux - Newbie 3 12-02-2008 09:42 AM
Debian "etch" install problems - no NIC found SharkeyNor Debian 2 08-14-2005 05:12 AM
"Successful install" results in "Boot device not found" slackr007 Fedora 2 06-21-2005 05:05 PM
"Successful install" results in "Boot device not found" slackr007 Linux - Newbie 2 05-31-2005 09:02 PM

All times are GMT -5. The time now is 05:33 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration