LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 08-03-2007, 02:55 PM   #1
slackass
Member
 
Registered: Apr 2006
Location: SE Texas
Distribution: Slack64-C ML
Posts: 883

Rep: Reputation: 78
Change UTC to LOCAL TIME in etch??


Hi,
I installed Etch with KDE and during the install it did not give me the option to select "local time" and now I need to go back and change it because it defaulted to UTC and I have two other operating systems on this box (suse & ubuntu) and that causes me to have to reset the time every time I boot into Etch.

I can't seem to figure out how to do this.
Would someone give me a kick in the right direction please?

Thanks.
 
Old 08-03-2007, 04:03 PM   #2
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,513

Rep: Reputation: 63
Change to UTC=no in the /etc/default/rcS file.
 
Old 08-03-2007, 04:29 PM   #3
slackass
Member
 
Registered: Apr 2006
Location: SE Texas
Distribution: Slack64-C ML
Posts: 883

Original Poster
Rep: Reputation: 78
Thank you so very much!!!
That fixed it.
Ive been trying to figure it out all day....
 
Old 08-03-2007, 05:21 PM   #4
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,513

Rep: Reputation: 63
Quote:
Originally Posted by slackass
Thank you so very much!!!
That fixed it.
Ive been trying to figure it out all day....
Your welcome, I've never understood why that question stopped being asked during the install it used to be there before Etch.
 
Old 08-03-2007, 05:39 PM   #5
slackass
Member
 
Registered: Apr 2006
Location: SE Texas
Distribution: Slack64-C ML
Posts: 883

Original Poster
Rep: Reputation: 78
The option is given if another OS is detected. I had the other drives disconnected during the Etch install because I wanted Etch to have it's own grub. So it did not give me the "utc" or "local" option. Thats what I like about Debian tho, it makes me learn. And: I don't hold my breath when I do updates.
Thanks again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Accessing UTC time yashwantpinge Programming 1 02-22-2006 05:32 AM
Cannot set time/date to other time zone than UTC (Kubuntu) jamangold Ubuntu 1 12-23-2005 05:42 PM
Time zone stuck in UTC - how to change? Ook Slackware 2 04-24-2005 10:55 PM
Re: UTC Time unixfreak Linux - Newbie 2 08-30-2004 02:09 PM
change UTC to EST time zone. brian_eye Linux - Newbie 1 10-27-2003 05:08 PM


All times are GMT -5. The time now is 10:49 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration