LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 08-16-2003, 08:32 PM   #1
hexx
Member
 
Registered: Aug 2003
Location: Canada
Distribution: Mandrake
Posts: 91

Rep: Reputation: 15
Unhappy Cant Start GUI


ok i installed Debian and i did x-window-system and it never asked me for a selection graphics card..i have GeForce 4 Ti 4200 and when i try startx my screen turns black then back to console and saying:

X connection to ;0.0 broken ( explicit kill on server shutdown)

I downloaded wmaker and i even tried KDE its still not working any ideas? i reinstall 3 times tried all the options and i never had my video card selection Please help
 
Old 08-16-2003, 11:28 PM   #2
dowmun
Member
 
Registered: Feb 2003
Posts: 119

Rep: Reputation: 15
x-window configuration

Hi,
I think what you want is to run the <xf86config> command.
It should give you an opportunity to tell it about your video card, monitor, and mouse.
If you get confused, or want to stop and find information, you can type <ctrl-c> and it will drop you back to the prompt.
I believe this will need to be done before you can use the <startx> command.
Good luck
 
Old 08-17-2003, 12:55 AM   #3
hexx
Member
 
Registered: Aug 2003
Location: Canada
Distribution: Mandrake
Posts: 91

Original Poster
Rep: Reputation: 15
thanks but i have no idea whats my virtual memory and in Kbytes of my video card
 
Old 08-17-2003, 04:04 AM   #4
pe2338
Member
 
Registered: Dec 2002
Location: Bucharest,RO
Distribution: debian etch, sarge and sid
Posts: 407

Rep: Reputation: 30
don't you?

Quote:
Originally posted by hexx
thanks but i have no idea whats my virtual memory and in Kbytes of my video card
don't you remember what did the seller said? Geforce 4 Ti 4200 with X *megabytes* of DDram or something?
if you do, X megabytes * 1024 = Kbytes of memory of the video card.

or you could run :
Code:
xf86cfg
 
Old 08-17-2003, 02:18 PM   #5
hexx
Member
 
Registered: Aug 2003
Location: Canada
Distribution: Mandrake
Posts: 91

Original Poster
Rep: Reputation: 15
its still not working i tried to configure it again with the right data but still it didnt work when i try to load its flashing then back to console Please some on help me!

i cant post the log because i cant copy it...

Last edited by hexx; 08-17-2003 at 02:19 PM.
 
Old 08-17-2003, 02:40 PM   #6
hexx
Member
 
Registered: Aug 2003
Location: Canada
Distribution: Mandrake
Posts: 91

Original Poster
Rep: Reputation: 15
And the command xf86cfg not working my screen turns black then its back and says Failed to run "X -configure"

im really a newbie but i really want to get running the X so please some help me ...
 
Old 08-17-2003, 07:26 PM   #7
pe2338
Member
 
Registered: Dec 2002
Location: Bucharest,RO
Distribution: debian etch, sarge and sid
Posts: 407

Rep: Reputation: 30
go to /tmp and see if there are any files there
if so, erase them all (must su and don't start anything)

you can find the log in /var/log/XFree86.0.log or it could be something like XFree86.8.log but that is too rare. there is the log file . post it here (at least the lines with WW and EE) and we'll look into it

meanwhile you could try dpkg-reconfigure xserver-xfree86 and it just might do the trick
 
Old 08-19-2003, 10:36 AM   #8
hexx
Member
 
Registered: Aug 2003
Location: Canada
Distribution: Mandrake
Posts: 91

Original Poster
Rep: Reputation: 15
Thanks all..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cant start GUI adamherb Mandriva 1 08-09-2005 11:30 PM
I want to start from GUI joshknape Debian 4 07-27-2005 03:52 AM
Can't Start GUI tstrickland Mandriva 7 06-16-2005 09:45 AM
Can't Start GUI pblogic Linux - Newbie 1 02-05-2005 12:10 PM
gui doesn't start up right away. jerrit Slackware - Installation 2 08-27-2004 12:54 PM


All times are GMT -5. The time now is 02:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration