LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (http://www.linuxquestions.org/questions/debian-26/)
-   -   broadcom-sta driver won't build on 2.6.32-trunk-amd64 (http://www.linuxquestions.org/questions/debian-26/broadcom-sta-driver-wont-build-on-2-6-32-trunk-amd64-784238/)

war1025 01-23-2010 02:29 PM

broadcom-sta driver won't build on 2.6.32-trunk-amd64
 
Anyone else having this problem?

I can post a log file later if needed, I just turned off the laptop in defeat...

Brains 01-24-2010 11:46 PM

What is the error specifically?
Did you install linux-headers-2.6.32-trunk-amd64 and it's dependencies? When this kernel got installed through update on my Squeeze, it did not include a header update as I had the headers installed for the 2.6.30 kernel.


All times are GMT -5. The time now is 12:12 PM.