LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 08-13-2008, 07:39 AM   #1
maxyit
LQ Newbie
 
Registered: Feb 2008
Posts: 1

Rep: Reputation: 0
ati radeon x1600pro on debian lenny 3d


i'm italian user new in debian lenny

i'm tryng to install 3d graphic

some one can help me?
 
Old 08-13-2008, 08:00 AM   #2
texasone
Member
 
Registered: Jun 2008
Location: /home/lorax
Distribution: Debian Testing
Posts: 141

Rep: Reputation: 18
ok, this is a quick fix that worked for me, may not work for you. add "deb http://download.tuxfamily.org/shames...opfx/unstable/ ./" to your sources.list. then open a terminal and go root with "su -". then paste "wget http://download.tuxfamily.org/shames/A42A6CF5.gpg -O- | apt-key add -" in the terminal and hit enter.

(copied from site)
You can install the packages to run Compiz Fusion on KDE with this command:

Code:
apt-get install compiz-fusion-kde
Or the packages to run Compiz Fusion with GNOME:

Code:
apt-get install compiz-fusion-gnome
And you can use this command to install all Compiz Fusion packages, plus any Compiz Fusion related, complimentary/supplemental packages:

Code:
apt-get install compiz-fusion-all
then install both "compizconfig-settings-manager" and "fusion-icon"

run fusion-icon (under the alt+f2) and then there should be a blue box in your notifications area in your panel. right click then go under window manager and select compiz. if you have a title bar(the bar with the X, min, and max buttons) then it worked and you can work from there.

report all findings and we will try to help if does not work.

Kyle
#Texasone
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian/lenny: can't install proprietary ATI driver Robert S Linux - Software 5 03-24-2009 06:01 PM
compiz-fusion problems with slackware ati x1600pro konqi Linux - Software 3 06-27-2008 02:15 AM
Finally got 3d in Debian Lenny with a Radeon 9000 Cage47 Debian 0 05-04-2008 04:13 PM
ati fglrx driver x1600pro problems (black at boot x) konqi Linux - Hardware 4 11-03-2007 01:25 PM


All times are GMT -5. The time now is 03:45 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration