LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 05-10-2005, 09:30 AM   #1
Rikra
LQ Newbie
 
Registered: Oct 2004
Location: Netherlands
Distribution: Debian
Posts: 18

Rep: Reputation: 0
ALSA Sound delay with Flash in Firefox


I think the title illustrates my problem.
I've always had this problem with Linux and Firefox.
When I watch a Flash movie in Firefox, the first few seconds the sound stutters, and the rest of the movie the sound has a delay that varies from approximately 0,5 to 3 seconds.
This really irritates me, because I can't watch Flash movies correctly.

I think it has to do with ALSA OSS Emulation, because Firefox only supports OSS...

Please help me, what can I do?
 
Old 05-11-2005, 07:09 AM   #2
fricike
LQ Newbie
 
Registered: May 2005
Location: Hungary
Posts: 11

Rep: Reputation: 0
At first, you should upgrade alsa packages (and maybe firefox) and install asla-oss.
If you start firefox from a graphical terminal and browse to the flash movie, does firefox send any error messages?
 
Old 05-11-2005, 09:28 AM   #3
Rikra
LQ Newbie
 
Registered: Oct 2004
Location: Netherlands
Distribution: Debian
Posts: 18

Original Poster
Rep: Reputation: 0
I have all newest packages and I already have ALSA-OSS.
Firefox doesn't send any error messages.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gentoo -> Gnome -> Firefox -> Flash -> Sound Greggor Linux - Software 9 11-19-2005 11:13 AM
Firefox & Flash no-sound lefty.crupps Suse/Novell 12 08-02-2005 10:26 PM
sound in flash (firefox) darkleaf Linux - Software 1 06-14-2005 08:26 AM
getting flash sound to work with ALSA YetAnotherDave LinuxQuestions.org Member Success Stories 0 02-19-2005 08:54 AM
Unwanted rear sound delay + ALSA Gsee Linux - Hardware 1 10-23-2004 04:57 AM


All times are GMT -5. The time now is 02:29 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration