LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices



Reply
 
Search this Thread
Old 12-24-2004, 10:45 AM   #1
mipia
Member
 
Registered: May 2003
Location: lake michigan
Distribution: Debian, Mint, Slackware
Posts: 457

Rep: Reputation: 35
alsa dies everytime i close xmms


coming from slackware, I am used to using alsa for sound. After I installed the sarge net rc-2 yesterday (nice, by the way!) I opened up xmms to play some .ogg files. So since I set the audio to alsa in prefrenced I got the "make sure your sound card blah blah..." message. No big deal, I ran alsaconf, alsamixer and alsactl store. Everything seemed fine until later that day when I reopened xmms again and had to go through the alsa setup all over again.
Im using the onboard sound of my a7n8x nforce2 board if that helps. I just want to know what I need to do to keep this from happening again.
thank you
 
Old 12-24-2004, 11:52 AM   #2
Linux.tar.gz
Senior Member
 
Registered: Dec 2003
Location: Paris
Distribution: Slackware forever.
Posts: 2,227

Rep: Reputation: 86
Try to put a:
alsactl restore
in a startup script.
 
Old 12-24-2004, 09:56 PM   #3
haimeltjnfg
Member
 
Registered: May 2004
Distribution: debian
Posts: 235

Rep: Reputation: 30
are you using kde or gnome?

kde likes to store and reload it's own copies of your volumes settings for you.
 
Old 12-25-2004, 09:02 PM   #4
mipia
Member
 
Registered: May 2003
Location: lake michigan
Distribution: Debian, Mint, Slackware
Posts: 457

Original Poster
Rep: Reputation: 35
i flip between gnome and fluxbox.
I have it working again, I unchecked some load sound event option in the system settings
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kernel-2.6.3 compiled with alsa but xmms alsa output dont plays demmylls Linux - General 3 09-01-2006 05:32 AM
Alsa so close yet so far (intel8x0) Zugwalt Linux - Hardware 1 10-21-2004 06:37 PM
ALSA w/ XMMS : No PCM control in xmms Astro Slackware 1 08-09-2004 12:19 AM
mozilla dies everytime i am trying to open page with flash content deteriorator Linux - Newbie 1 01-06-2004 11:17 AM
alsamixer changes emu10k1 levels everytime xmms changes songs sulzla Linux - Software 0 06-30-2003 12:05 AM


All times are GMT -5. The time now is 07:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration