LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Debian (http://www.linuxquestions.org/questions/debian-26/)
-   -   alien glibc2.3 (http://www.linuxquestions.org/questions/debian-26/alien-glibc2-3-a-125194/)

scheidel21 12-12-2003 08:19 AM

alien glibc2.3
 
I'm just curious, if I used alien to install glibc2.3, due to another package I want to install requiring it, in Woody will it cause armageddon on my system, you know like cats and dogs getting along, Fireballs from the sky melting my HD etc? Or should it run ok, as for as other woddy packages linking to it?

--Alex

llamakc 12-12-2003 10:28 AM

Yes it will. Don't use alien to install something as essential and core to the system as glibc. Or be prepared to reinstall. You could look for a backport of glibc at the URI's in my sig. That is the safest way.


All times are GMT -5. The time now is 12:08 AM.