LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 08-19-2004, 01:46 PM   #1
nuka_t
Member
 
Registered: Jun 2004
Location: Kalifornia
Distribution: YOPER+KDE
Posts: 263

Rep: Reputation: 30
[Mepis]Dosent connect to net after installing kde 3.3


so i finally got kde 3.3 working yesterday, but i cant connect to the net now. i had it so that it connects to eth1 on startup through the system center, but now that option is grayed out and i cant connect it manually either. is there another way to connect without using the mepis system center?

thanks for any help. i REALLY appreciate it as without internet, there isnt much to do.
 
Old 08-19-2004, 02:47 PM   #2
nuka_t
Member
 
Registered: Jun 2004
Location: Kalifornia
Distribution: YOPER+KDE
Posts: 263

Original Poster
Rep: Reputation: 30
u restarted and when it booted up it said "failed to bring up eth1... done" that means that it is set to automatically connect and this isnt a problem with mepis.

oh, and everything is working in terms of hardware, so it has to be linux-related.
 
Old 08-20-2004, 01:45 AM   #3
nuka_t
Member
 
Registered: Jun 2004
Location: Kalifornia
Distribution: YOPER+KDE
Posts: 263

Original Poster
Rep: Reputation: 30
nobody?
 
Old 08-20-2004, 02:26 AM   #4
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,513

Rep: Reputation: 63
Re: [Mepis]Dosent connect to net after installing kde 3.3

Quote:
Originally posted by nuka_t
so i finally got kde 3.3 working yesterday, but i cant connect to the net now. i had it so that it connects to eth1 on startup through the system center, but now that option is grayed out and i cant connect it manually either. is there another way to connect without using the mepis system center?

thanks for any help. i REALLY appreciate it as without internet, there isnt much to do.
Can we see the output of the following commands as root.

Code:
lsmod > lsmod.txt
ifconfig -a > ifconfig.txt
cat /etc/network/interfaces > interfaces.txt
cat /etc/resolv.conf > resolv.txt
lspci -v > lspci.txt
dmesg | grep eth > eth.txt
ping -c3 216.239.41.104 > ip.txt
ping -c3 www.google.com > name.txt
mount /dev/fd0 /flopply
cp *.txt /floppy
umount /floppy
Of course you need a formatted floppy for the OS you will be using to post with in the drive. Some details on how you get the connection would be nice as well.
 
Old 08-20-2004, 03:04 AM   #5
nuka_t
Member
 
Registered: Jun 2004
Location: Kalifornia
Distribution: YOPER+KDE
Posts: 263

Original Poster
Rep: Reputation: 30
well, i use the mepis livecd, so theres no need for a floppy. anyway, i dont feel like restarting ATM, im tired. ill try that first thing in the morning, if it dosent work, ill reinstall and uses kde final instead of the RC, would probably save a headache. on the other hand, if i want to learn more about linux, doing a reformat every time i get a problem probably isnt the best idea.

Edit: i have dsl hooked up to a router. i got a new wireless router today and even after installing that(wired connection to my pc) it didnt work either. although the livecd works fine with both. there is nothing wrong with my hardware setup and its just a lan connection that any OS can pick up. in fact, i networked a windows xp, windows 98 and and mac os (9 or below, i dont know which one. it was ugly though, so it couldnt have been 10) computers today too with the same router and they all worked with no configuration.

Last edited by nuka_t; 08-20-2004 at 03:08 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
hw to connect net ??? vishalsharmait Linux From Scratch 1 10-16-2005 02:42 PM
Want to connect to XP network with Mepis... Superion Linux - Newbie 1 08-25-2005 03:11 PM
Pan won't connect [Mepis 3.3.1] esage MEPIS 1 08-18-2005 09:57 AM
MEPIS can't connect to the Internet. duffmckagan MEPIS 16 08-06-2005 10:31 PM
Error Installing KDE 3.3 through Synaptic in Mepis nuka_t Debian 14 08-19-2004 06:10 PM


All times are GMT -5. The time now is 11:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration