LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 07-23-2005, 08:01 PM   #1
kevinpan
LQ Newbie
 
Registered: Aug 2004
Posts: 17

Rep: Reputation: 0
[help]grub for dos doesn't work


i download debian-31r0a-i386-netinst.iso in drive F: and prepare vmlinuz,initrd.gz. When i enter dos from xp, type grub it appears find --set-root /boot/grub/menu.lst then it stopped. nothing appears again.
what am i gonna to do? anyone get any clues?
 
Old 07-23-2005, 09:15 PM   #2
ToastedToad
Member
 
Registered: Feb 2005
Location: Sequim,WA
Distribution: Debian_sid/Debian_sarge_amd64
Posts: 157

Rep: Reputation: 30
Are you trying to install from a floppy?
 
Old 07-23-2005, 09:22 PM   #3
kevinpan
LQ Newbie
 
Registered: Aug 2004
Posts: 17

Original Poster
Rep: Reputation: 0
well, i try to install debian on my ibm notebook,which has no floppy T T
 
Old 07-26-2005, 07:27 PM   #4
tinybit
Member
 
Registered: Jul 2005
Location: China
Distribution: Mandriva
Posts: 84

Rep: Reputation: 15
Which version are you using, please?

The lastest can be downloaded at http://sarovar.org/projects/grub4dos/ and you may report bugs there.
 
Old 07-27-2005, 12:31 AM   #5
kevinpan
LQ Newbie
 
Registered: Aug 2004
Posts: 17

Original Poster
Rep: Reputation: 0
settled down. it is the menu mode of grub, type c can inter command mode.
 
Old 07-27-2005, 02:16 AM   #6
tinybit
Member
 
Registered: Jul 2005
Location: China
Distribution: Mandriva
Posts: 84

Rep: Reputation: 15
But what you described is really a bug. This should be solved in the latest release.

Please try the newest, if the problem occurs again, then report it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Loading DOS by GRUB without NT-loader? JZL240I-U Linux - Software 3 10-07-2005 01:58 AM
DOS Floppy image w/ grub? hroman Linux - Software 5 10-09-2004 12:23 AM
URGENT HELP > Booting into DOS with GRUB GodFoca Linux - General 4 07-15-2003 07:49 AM
running DOS...Grub problem... MrMuffles Linux - General 1 06-18-2003 10:56 PM
Running DOS...Grub problem... MrMuffles General 0 06-18-2003 09:51 PM


All times are GMT -5. The time now is 09:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration