I'm using DSL on an old 200MHz Laptop.
While most of the stuff runs fine, I was trying to compile Irssi 0.8.12 when i encountered an error:
Since Irssi needs GLIB >= 2.0.0, I tried to install the missing packages with apt-get:
# apt-get install libglib2.0-0 libglib2.0-dev
Reading Package Lists... Done
Building Dependency Tree... Done
libglib2.0-0 is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
libglib2.0-dev: Depends: libc5-dev but it is not going to be installed
E: broken packages
Now, I've installed libc6-dev from the MyDSL panel.
How could I solve this problem?