LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > DamnSmallLinux
User Name
Password
DamnSmallLinux This forum is for the discussion of DamnSmallLinux.

Notices

Reply
 
Search this Thread
Old 08-07-2008, 10:07 PM   #1
pintooo15
Member
 
Registered: May 2004
Location: on the interwebz
Distribution: linux mint 13/sled 11 sp2
Posts: 72

Rep: Reputation: 21
Question booting stuck at "Loading linux24......"


I downloaded and burnt a DSL 4.4.3 and tried booting it with default options from a intel celeron m thinkpad r51 as well as a dell inspiron amd64 machine but no matter how many times I try the booting stops at the first screen itself saying "Loading linux24...." and nothing after that.

I have got older DSL versions working but I dunno what is the problem with booting on these machines.

Kindly suggest how to troubleshoot this error. Any help is greatly appreciated.

Last edited by pintooo15; 08-07-2008 at 10:19 PM. Reason: sig entered twice
 
Old 08-08-2008, 12:36 AM   #2
pintooo15
Member
 
Registered: May 2004
Location: on the interwebz
Distribution: linux mint 13/sled 11 sp2
Posts: 72

Original Poster
Rep: Reputation: 21
DSL 3.3 seems to boot fine into GUI. and even DSL 4.4 iso has been checked for exact matching MD5 checksum. what can be the problem?
 
Old 08-08-2008, 01:19 PM   #3
pintooo15
Member
 
Registered: May 2004
Location: on the interwebz
Distribution: linux mint 13/sled 11 sp2
Posts: 72

Original Poster
Rep: Reputation: 21
re-burnt the iso to another cd and that seemed to work fine. the difference between both the times were that in the first case i used an ibm thinkpad r51 with intel celeron M with infrarecorder on windows xp with speed set to lowest possible speed and disk-at-once method whereas in 2nd case (success case), i used a dell inspiron 1501 n-series amd turion 64x2 with K3B on kubuntu gutsy 64bit also with DAO and lowest speed setting.

why did the burn go bad/improper in the first instance?

Thanks and appreciation in anticipation
 
  


Reply

Tags
booting, damnsmalllinux, dsl


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RHEL install Vostro 400 - sys "Loading SCSI drivers" "loading ata_piix driver..." sreekr_news Linux - Newbie 11 01-21-2010 01:25 PM
dual booting fedora with vista - boot error - "GRUB loading stage 2" ans Fedora 2 08-20-2007 06:12 AM
"Wine" starts loading... then quits... Can't install ".exe" jabber32 Linux - Software 1 01-10-2007 06:06 AM
"GRUB _" when booting, nothing but "ctrl+alt+del" functions rabidpencil Linux - Newbie 15 08-08-2006 10:20 AM
Debian Boot Up Problem - stuck at "BR" & "I" jc70417 Debian 2 08-30-2005 04:36 PM


All times are GMT -5. The time now is 08:21 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration