LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva > Conectiva
User Name
Password
Conectiva This forum is for the discussion of Conectiva Linux.

Notices

Reply
 
Search this Thread
Old 03-24-2004, 04:37 PM   #1
Mead
LQ Newbie
 
Registered: Aug 2003
Posts: 10

Rep: Reputation: 0
No sound in Conectiva 10 Beta 2


I dont have any sound since i installed beta 2. I had it working fine in beta 1 and the alsa mod is getting loaded at boot. The sound is turned up in the mixer. If anyone has any ideas id appreciate it. Sound is a make it or break it thing for me to keep using a distro even if just testing. I cant work without music.
 
Old 03-25-2004, 01:37 AM   #2
colnago
Member
 
Registered: Nov 2003
Location: Canada
Distribution: ArchLinux
Posts: 324

Rep: Reputation: 30
Try 'alsaconf', it will try to get things going. The other problem might be your sound card module is not loaded. Maybe it was compiled in before and now it is out. Try 'lsmod' for that. If you know what it is, 'modprobe <module>' then see if your sound system will start.
 
Old 03-25-2004, 07:41 AM   #3
Mead
LQ Newbie
 
Registered: Aug 2003
Posts: 10

Original Poster
Rep: Reputation: 0
Yah, I tried running alsaconf first thing when i didnt have sound. I ran a modprobe and loaded the module manually too when i still didnt have sound after alsaconf said it was loaded. So the module is definatly loading/loaded, but no sound. I couldnt get this version to install to my sata drive either for some reason, beta 1 worked on my sata and i had sound so im not sure why it would change in a more advanced beta.
Thanks for the suggestion though.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Try Conectiva 10 thorn168 Conectiva 11 08-16-2005 07:48 PM
Intel AC97 sound problems (Redhat Beta) bige Linux - Hardware 0 02-26-2005 03:25 PM
conectiva? Kjetil4455 Conectiva 2 08-07-2003 03:20 PM
ThanX Conectiva Team :-) Xterminator Conectiva 0 08-05-2003 01:54 PM
Conectiva 8? bax Linux - Distributions 3 05-29-2002 04:12 PM


All times are GMT -5. The time now is 12:01 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration