LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > cAos
User Name
Password
cAos This forum is for the discussion of cAos Linux.

Notices

Reply
 
Search this Thread
Old 07-06-2009, 04:59 PM   #1
computerbum
LQ Newbie
 
Registered: Dec 2007
Posts: 2

Rep: Reputation: 0
need help with setting up cluster


I am wondering if someone could help me. I am new to clustering which is why I chose caos.
Anyways the problem I am having is after I configure perceus, vnfs, and slurm. one of my nodes
will boot up to a login screen, but I can not login. The other node I tried to boot up will get the perceus bootloader screen but then gives me an error stating that it could not connect to the perceus master.

I am using the 64bit version the latest build from caos 1.0, and perceus 1.5, vnfs 1.08.1.

I had one other question two about slurm. When I configured slurm, I got this message:

The host name of the master node points to the local loop network device (127.0.0.1). This will need to be reset to the primary op address of this system for slurm to schedule jobs properly.

I am not sure where to reset this at. The guide does no explain any of this.

I really need to get this going but am not having any luck so far.

Thanks!
 
Old 07-19-2009, 10:35 PM   #2
jschiwal
Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 655Reputation: 655Reputation: 655Reputation: 655Reputation: 655Reputation: 655
If the other nodes are clones of the master node, check their /etc/hosts file. For the master node, it is OK to have the 127.0.0.1 address, but for the other nodes, the master node should be listed with the address of its interface, not localhost.

Last edited by jschiwal; 07-19-2009 at 10:36 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up NIS in a cluster lentzjm Red Hat 2 12-08-2008 02:59 PM
Setting up a cluster hondo Linux - Server 1 07-30-2007 08:34 AM
Setting up a cluster with pxe and cluster knoppix bucovaina78 Linux - Networking 1 05-16-2005 12:29 AM
Setting up a domain w/ a cluster microsoft/linux Debian 2 04-06-2005 09:27 PM
setting up a Redhat 9.0 cluster breaditor2 Linux - Networking 0 10-08-2003 05:29 PM


All times are GMT -5. The time now is 05:20 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration