LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Blogs > zsejk
User Name
Password

Notices



Rate this Entry

Gentoo on the Thinkpad x61s - Progress

Posted 12-13-2008 at 02:46 PM by zsejk

So, I've made some progress with the Gentoo idea. The basic install went pretty well, following the installation book by Gentoo. After that of course I got in the circular blocking hell, so now I'm running *with* e2fsprogs and -libs, but without ss and com_err. Quite unsure what those do, so I will have to research that soon.

Got wireless working by emerging wpa_supplicant and iwl4965-ucode, just like this friendly guy suggests:

http://www.robertspahr.com/text/x61s.php

After that it was some simple wpa_supplicant.conf editing, and running it with:
Code:
# ifconfig wlan0 up
# wpa_supplicant -Dwext -iwlan0 -c/etc/wpa_supplicant/wpa_supplicant.conf
If that succeeds, of course follow with:
Code:
# dhcpcd wlan0
So far no working Gnome yet... I did emerge it, but can't start it from within my bash (which is running in framebuffer).

Anyway.
Posted in Uncategorized
Views 1062 Comments 0
« Prev     Main     Next »
Total Comments 0

Comments

 

  



All times are GMT -5. The time now is 03:14 PM.

Main Menu
Advertisement

Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration