LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Blogs > zaivala
User Name
Password

Notices

Rate this Entry

New Computer Ubunting Away

Posted 04-01-2014 at 08:50 PM by zaivala

A friend of mine sent me a Dell Optiplex 740, complete with box only and no hard drive, only 1 Gb RAM. I happened to have two sticks of RAM in my dead HP which fit the bill, and an old hard drive which never too a liking to Windows XP. Turns out I was running Ubuntu 10.04 on it, in 64-bit flavor. Well, that works for me. I turned the computer on and it ran. That's all I wanted. I upgraded to the latest LTS of Ubuntu.

I have two problems. One is that it boots up with sound muted. I have to go to Settings - Sound and unclick the Mute box. Nobody seems (yet) to know what I'm doing wrong. The other is that I prefer to run SRWare Iron, and the package they put together for Ubuntu 12.04 is busted. I've tried a number of things to fix it, nothing yet.

I'm still a n00b. I downloaded UnNethack, and am still trying to figure out what to do with the zipped file. I extracted it to the desktop, and there is no information I can find telling me what directories to move which files to.

Any help you can give me, write me at zaivalananda@gmail.com or comment here. I have posts up at the UbuntuForums, and tried to post to Iron Forum but the admins have not approved it yet (been a week).
Posted in Uncategorized
Views 284 Comments 0
« Prev     Main     Next »
Total Comments 0

Comments

 

  



All times are GMT -5. The time now is 02:44 PM.

Main Menu
Advertisement

Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration