LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Blogs > wa1961
User Name
Password

Notices

Uncategorized Entries with no category
Old

error in installing openoffice

Posted 03-10-2010 at 09:37 AM by wa1961

Hi all

I tried to install openoffice because I need Impress (powerpoint). But when I tape yum install openoffice.org*
I got this error :

Error: Missing Dependency: librpmio.so.0 is needed by package abrt-1.0.8-2.fc12.i686 (updates)
Error: Missing Dependency: librpmio.so.0 is needed by package abrt-1.0.8-2.fc12.i686 (updates-testing)
Error: Missing Dependency: librpm.so.0 is needed by package abrt-1.0.8-2.fc12.i686 (updates)
Error: Missing...
LQ Newbie
Posted in Uncategorized
Views 913 Comments 3 wa1961 is offline

  



All times are GMT -5. The time now is 10:57 AM.

Main Menu

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration