LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Blogs > tw001_tw
User Name
Password

Notices

Uncategorized Entries with no category
Old

My Bash prompt info & links

Posted 01-23-2006 at 12:20 AM by tw001_tw

I'm keeping this here for my own reference.
Of course, you can use it to if you want.
I might add more links later on.

Below you will find a complete list of all special sequences,
and color codes.

Sequence Description
\a The ASCII bell character (you can also type \007)
\d Date in "Wed Sep 06" format
\e ASCII escape character (you can also type \033)
\h First part of hostname (such as "mybox")...
Member
Posted in Uncategorized
Views 1789 Comments 0 tw001_tw is offline
Old

A quick step-by-step on installing MPlayer

Posted 01-21-2006 at 01:17 PM by tw001_tw

This is FAR from an all enclusive how-to. Its a simple, and direct
step-by-step, with minimal options or optimizations. Your distro
may have anather way, this is the manual way (or atleast how I do it
manually).

All versions noted are current at the time of this writting. (1.21.06)

<strong>1st step - software you need.</strong>

MPlayer v1.0pre7try2 source - The program.
Download here:
ftp://ftp5.mplayerhq.hu/mplayer/releases/MPlayer-1.0pre7try2.tar.bz2...
Member
Posted in Uncategorized
Views 3205 Comments 1 tw001_tw is offline
Old

Some notes I made regarding matrox frame buffer in Gentoo - kernel 2.6.11

Posted 01-19-2006 at 11:26 PM by tw001_tw

#1 - Using the Matrox framebuffer
TIP: Do NOT, and I repeat, DO NOT, compile into your kernel "vesafb', or "vesafb-tng" if you choose "Matrox Acceleration".

cd /usr/src/linux
make menuconfig

This is what you need (how I did it):
Under Device Drivers -> Graphics support[*] Support for frame buffer devices[*] Enable Video Mode Handling Helpers[*] Matrox acceleration[*] G100/G200/G400/G450/G550 support[*] Multihead support...
Member
Posted in Uncategorized
Views 2924 Comments 0 tw001_tw is offline
Old

slow DNS resolution in mozilla & firefox

Posted 01-16-2006 at 11:20 AM by tw001_tw

After suffering for weeks on a clean install of slackware 10.2 - I had terriblly slow DNS resolution times.
Ranging from 10 seconds, to what seemed forever.

I found a nice solution here at LQ.

Turn off IP6:
Open up Mozilla or Firefox and type in 'about:config' in the address bar
Scroll down to "network.dns.disableIPv6", it's defaulted to a value of false
Double-click on that line and change it to "true"
Close your...
Member
Posted in Uncategorized
Views 6543 Comments 1 tw001_tw is offline

  



All times are GMT -5. The time now is 03:13 PM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration