LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices

Old

Fighting with xfce 4.6 installation on debian

Posted 12-18-2009 at 05:04 PM by Web31337 (In The Middle Of Nowhere [edK's blog])
Updated 12-19-2009 at 01:42 AM by Web31337

I was kinda disappointed i can't properly install xfce 4.6 on debian lenny with aptitude. Also tried backports with issues like here: http://www.linuxquestions.org/questi...ys-4.4-775588/
I decided to go the proven (cloacms++) way of building from sources.
So, i fetched all(almost) files from http://mocha.xfce.org/archive/xfce-4.6.1/src/
and started building. I removed my xfce 4.4 installation and built libraries...
Member
Posted in desktop linux
Views 2101 Comments 4 Web31337 is offline

  



All times are GMT -5. The time now is 08:16 PM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration