LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Blogs > sumeet inani
User Name
Password

Notices

Rate this Entry

installing oxford in ubuntu 10.04

Posted 07-11-2011 at 07:14 AM by sumeet inani

In windows I had to insert physical cd after installation , once , to verify that you are owner. Though I had copied all files & folders of cd. Mounting its iso using daemon tools was invain.

SURPRISE !! dd command is great

I copied the cd using
Code:
dd if=/dev/cdrom conv=notrunc of=/data/sumeet/genuine.iso
I installed libgtk1.2 namely
Code:
libglib1.2ldbl_1.2.10-19build1ak1_i386.deb  libgtk1.2-common_1.2.10-18.1build2ak1_all.deb
libgtk1.2_1.2.10-18.1build2ak1_i386.deb
Then mounted iso (to 'oxford' folder) & ran install script
Code:
#mount -o loop /data/sumeet/genuine.iso /oxford
#/oxford/linux/installation.sh
Everything went well . Now i run 'oald7' to look up dictionary.
I think :
dd command does binary copy without knowing whether data is file or folder or garbage.
The cd must have unique code which also went into iso.


Tell me more if you know why dd & mount command worked wonder unlike daemon tools (of xp).
Posted in Uncategorized
Views 749 Comments 0
« Prev     Main     Next »
Total Comments 0

Comments

 

  



All times are GMT -5. The time now is 12:01 PM.

Main Menu
Advertisement

Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration