LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Blogs > stuartd
User Name
Password

Notices



Rate this Entry

Installing Slackware 12.2 On An Old Dell Laptop - Part IV

Posted 09-01-2009 at 03:38 PM by stuartd
Updated 09-03-2009 at 04:21 AM by stuartd

I meant this evening to continue exploring the installation of Slackware onto my old Dell laptop. The battery stopped working many years ago and I've been running it off the mains. This evening I plugged in the power-supply and switched on at the socket and nothing happened.

I've put a meter across the mains outlet and it's working and the plug's fuse is okay and power gets as far as the connection into the power supply, but there's no little green light coming on.

So, until I can find a new power supply for it I can't continue with my learning about slackware.

Hey ho!

Colour me disappointed :O(

3rd September - I have found a power supply. A friend has one and will post it to me :O)
Posted in Uncategorized
Views 1265 Comments 0
« Prev     Main     Next »
Total Comments 0

Comments

 

  



All times are GMT -5. The time now is 03:28 PM.

Main Menu
Advertisement

Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration