LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Blogs > sluckz
User Name
Password

Notices



Rate this Entry

Video Encoding x264

Posted 12-02-2008 at 01:44 PM by sluckz
Updated 12-02-2008 at 04:56 PM by sluckz

I have been running lenny on a p4 box. I want to be able to encode using avidemux and x264. Apparently lenny and their derivatives have some dependency issues when trying to setup an encoding box using the latest apps, mainly mplayer, avidemux and x264. so if i am going to have to compile a bunch of crap anyway i will use Slackware and rely heavily on www.slackbuilds.org

UPDATE:
i have
  • installed Slackware 12.1
  • updated Slackware
  • added dri intel i810
  • fixed scroll wheel
  • enabled ssh forwarding
  • installed lame, faad2, faac, a52dec, libdca, xvidcore, x264, aften, amrnb, jack-audio-connection-kit, libsamplerate and amrwb. Thank you Slackbuilds!
  • started compiling qt4 (avidemux recommends)

ToDo:
ffmpeg, mplayer, mkvtoolnix, and anything else that appeals to me especially at http://slackbuilds.org/repository/12.1/multimedia/
Posted in Uncategorized
Views 1880 Comments 0
« Prev     Main     Next »
Total Comments 0

Comments

 

  



All times are GMT -5. The time now is 05:08 AM.

Main Menu
Advertisement

Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration