LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Blogs > rmusumpuka
User Name
Password

Notices

Rate this Entry

can't startx in slackware 13.1

Posted 06-21-2011 at 10:45 AM by rmusumpuka

EE(error) failed to load module fbdev
EE intel no kernel modeseetting driver detected
EE screen(s) found, but none have a usable configuartion



Fatal server error

no screens found!
Posted in Uncategorized
Views 3997 Comments 2
« Prev     Main     Next »
Total Comments 2

Comments

  1. Old Comment
    Why don't you ask in the Slackware forum?
    Posted 06-21-2011 at 03:47 PM by brianL brianL is offline
  2. Old Comment
    0. yes ask on the Slackware forum and answer the following questions in that post.

    1. Did you do a full install?
    2. what type of graphics card do you have?
    3. Did you already attempt to configure your graphics card using /etc/X11/xorg.conf? or did you touch nothing in that directory?
    4. What have(not) done to solve the problem on your own?
    Posted 06-21-2011 at 03:59 PM by lumak lumak is offline
 

  



All times are GMT -5. The time now is 01:18 PM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration