Latest LQ Deal: Linux Power User Bundle
Go Back > Blogs
User Name



First blog entry

Posted 12-26-2008 at 09:37 PM by richardhufford

This is my first entry on my first blog, so it's more of a test than an actual entry. In the next few weeks, I plan to introduce myself and describe the program I'm writing using Mono. Mono is an implementation of .NET. Mono programs can be run on both Windows and Linux. So far, I have created and compiled a program on my Linux machine. The program is a WINFORMS program written in C#, and does a little bit more than create a window and allow you to close it. I have copied the program to my...
LQ Newbie
Posted in Uncategorized
Views 678 Comments 0 richardhufford is offline

Can't go over it; can't go under it; I'll just go around it...

Posted 12-26-2008 at 09:11 PM by ctroyer

Since I can purchase a twenty dollar wireless adapter that has open source drivers and support, I'll just go that route. When I get it up and running, I'll report on the process.
LQ Newbie
Views 1052 Comments 0 ctroyer is offline

Nose to nose with the wall.

Posted 12-26-2008 at 07:13 PM by ctroyer

So I'm back to where I was long ago, just about ready to give up on the whole mess. Why doesn't ndiswrapper recognize the presence of the card? dmesg indicates that the system is recognizing the insertion of the card, but the OS doesn't know what to do about it. The Slackware 12.0 HAL isn't doing anything with the card, probably because there is nothing set up in the rc.whatever files. But I've no idea which file to edit or how to change it. Grr. None of this should be so difficult or obscure. I...
LQ Newbie
Views 690 Comments 0 ctroyer is offline


Posted 12-26-2008 at 03:43 PM by ctroyer

Oh joy.

According to Wikipedia, the developers of ndiswrapper have not been answering thier mail since some time in October.


Off to my favorite source of guidance, the ever knowledgeable TCLUG.
LQ Newbie
Views 591 Comments 0 ctroyer is offline

Hit the wall.

Posted 12-26-2008 at 03:10 PM by ctroyer

OK, tried the live CDs, no help there. Read the FAQs, wandered through usr/doc/... Still no help. I'll keep googling and looking for guidance as to the next step. The Slackware manual was not a lot of help, except to make me wonder if I had installed the PCMCIA utilities.
If I could find a sensible walkthrough, one that explained what each tool was as it was being used, I'd be learning a whole lot more. I could be learning a whole suite of tools that would be applicable to a broad range...
LQ Newbie
Views 560 Comments 0 ctroyer is offline


All times are GMT -5. The time now is 07:58 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration