Go Job Hunting at the LQ Job Marketplace
Go Back > Blogs
User Name



Awaiting Dell Inspiron 910

Posted 12-14-2008 at 08:33 PM by PresGas (President Gas is President Gas again.)

Oh, yeah. I got an email on the 12th that it has shipped. I am pretty pumped about it, but I had to order it with XP on it.

I work for an .edu and had to go through purchasing channels. Now all I need to do is find the proper dell repos and get set up for Ubu.

Unless any of you know if there are repositories for 8.10, it is time to dive into some hot Google action.
Posted in Uncategorized
Views 1494 Comments 0 PresGas is offline


Posted 12-14-2008 at 05:03 PM by zsejk

The ones I find most helpful:

Posted in Uncategorized
Views 829 Comments 0 zsejk is offline


Posted 12-14-2008 at 04:58 PM by zsejk

Alright. Typing this to you from the Gentoo setup.

Kernel is 2.6.26-gentoo-r4, Gnome is working (iffy font stuffs though), sound is not. Wireless is sorta sometimes working, but mostly it craps out a lot after initial startup.

Google search results for this topic scares me a little though, so I will try to post some links to pages that *do* actually provide help, instead of just babbling on about the lackluster Linux talents of the writer...

Posted in Uncategorized
Views 703 Comments 0 zsejk is offline

The loss of an office

Posted 12-14-2008 at 04:16 PM by rocket357 (Musings on technology, philosophy, and life in the corporate world)

Some time ago, I made a bold request to my employer. It seemed they had two server cabinets sitting unused in a storage room, and I couldn't help but wonder what was wrong with them. I asked the IT Director, and his response was "there's nothing wrong with them...they simply have the wrong shape mounting holes for all new servers we'd be purchasing from now on".

An idea brewed. An e-mail was sent. Some paperwork was filled out. And I had to find a trailer...soon. Turns...
Posted in Uncategorized
Views 1127 Comments 1 rocket357 is offline

Fixing the MBR without loosing data.

Posted 12-14-2008 at 02:21 PM by lumak (Lumak's Guide to Random Things)
Updated 12-16-2008 at 01:50 PM by lumak

First let me explain my situation. I was playing with Slackware 12.1 and making partitions on a new system, I got lost somewhere withmy partitions and had the crazy idea of dualbooting slackware to have a safe build environment from my system. (I ended up just using the build environment which lead me to wanting a chroot jail instead... ANYWAY)

I screwed things up and had lilo installed on boot records in several different places. How do you fix this then?!

You restore...
Views 1245 Comments 0 lumak is offline


All times are GMT -5. The time now is 09:09 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration