LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices


Old

Next up - Firefox is already running, but is not responding.

Posted 05-25-2009 at 02:04 AM by sjampoo

So, I did manage to get lilo into my mbr.

KDE 3.5 runs perfectly.. thus, time to settle down. Screenresolution fixed: had to lookup what kind of graphics card I have ( Nvidia Geforce 8600 GT according to vista ) and installed the driver that I downloaded from Nvidia.com ( Thumbs up for Nvidia!)

Firefox works, but I'm missing on Flash. Hmm. Downloaded flash, which is also very easily available at the makers website ( Thumbs up for Adobe ). had the installer point...
Member
Posted in Uncategorized
Views 1466 Comments 0 sjampoo is offline
Old

Webcam

Posted 05-24-2009 at 04:16 PM by uinseann

I am impressed with Ubuntu! I have just set up the audio input to my Mikomi Webcam, tested the microphone with "Sound Recorder", and it works perfectly. So thats it, it's up and running ready to chat with family in America and elsewhere!
LQ Newbie
Posted in Uncategorized
Views 609 Comments 0 uinseann is offline
Old

LILO - What a fix?

Posted 05-24-2009 at 02:14 PM by sjampoo
Updated 05-24-2009 at 04:42 PM by sjampoo

Since I still want LILO to get onto my MBR, booted aLive-cd(Ubuntu), mounted /dev/sda2 to /home/slack and did a man lilo in /home/slack/sbin

There the option/error that I got during installation is mentioned under the -P section: Something about partition table and wrong values or..

Should do a /sbin/lilo -P ignore as far as I understand?

Hmm..
Quote:
ubuntu@ubuntu:~/slack/sbin$ lilo -P ignore
Fatal: Cannot open: /etc/lilo.conf
...
Member
Posted in Uncategorized
Views 3563 Comments 0 sjampoo is offline
Old

First steps into slackware,... again

Posted 05-24-2009 at 02:08 PM by sjampoo
Updated 05-25-2009 at 01:20 AM by sjampoo

Done fiddling around, trying stuff I shouldn't with my experience level (which is none).

Wipped all distro of my harddrive, left Vista Business there ( which is needed for work purposes ) and started all over again. Now GNU/Linux will be slackware only.

Computer:
Q6600 Core 2 Quad
Asus P5K SE with 2 GB ram
320 GB Sata disk
where 40 GB is lost to Vista Business
a Nvidia GeForce 8600 GT attached to iiyama 17" Prolite
...
Member
Posted in Uncategorized
Views 799 Comments 0 sjampoo is offline
Old

blender x86_64 compile guide for slackware64-pre-13.0-current

Posted 05-24-2009 at 12:01 AM by lumak (Lumak's Guide to Random Things)
Updated 06-07-2009 at 03:16 AM by lumak

Just use the latest blender 2.49. They now support python 2.6.2 AND ffmpeg. Only follow the below if you require verse-server (I don't know if their pre-compiled binaries support verse client functions though). Also, you have to export PYTHONPATH=/usr/lib64/python2.6 to run the pre-compiled binaries.

--------------------------------------------------
Original Post:
--------------------------------------------------

Anyway... you don't have to modify...
Attached Files
File Type: txt blender.nan_make.SlackBuild.txt (17.5 KB, 336 views)
File Type: txt blender-2.48a-nan_make_x86_64.patch.txt (1.4 KB, 299 views)
File Type: txt blender.cmake.SlackBuild.txt (15.4 KB, 422 views)
Member
Views 1806 Comments 0 lumak is offline

  



All times are GMT -5. The time now is 03:44 PM.

Main Menu
Advertisement
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration