LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices


Old

Blog moved

Posted 05-25-2009 at 09:38 PM by geek745

For those of you who are reading - Penguins 'R' Us has now moved to http://penguinsrus.pnguyen.net/. The old URL will still get you there.

-Facebook phishing was popular this week...
Member
Posted in Uncategorized
Views 780 Comments 0 geek745 is offline
Old

MinMenu 0.11.0 Released

Posted 05-25-2009 at 02:39 AM by CoderMan

Source code for MinMenu 0.11.0 is available at http://indicium.us/cgi-bin/pages/get?view=minmenu. Binary installers are also available for the i386 and amd64 architectures.

I added a cool new feature to MinMenu that allows the end user to specify any command or program, and to have the standard output of the command or program displayed in the top left corner of the screen. The output displays in a line-by-line ticker style, at the speed specified by the user.

The specified...
Member
Posted in Uncategorized
Views 1314 Comments 1 CoderMan is offline
Old

Next up - Firefox is already running, but is not responding.

Posted 05-25-2009 at 02:04 AM by sjampoo

So, I did manage to get lilo into my mbr.

KDE 3.5 runs perfectly.. thus, time to settle down. Screenresolution fixed: had to lookup what kind of graphics card I have ( Nvidia Geforce 8600 GT according to vista ) and installed the driver that I downloaded from Nvidia.com ( Thumbs up for Nvidia!)

Firefox works, but I'm missing on Flash. Hmm. Downloaded flash, which is also very easily available at the makers website ( Thumbs up for Adobe ). had the installer point...
Member
Posted in Uncategorized
Views 1440 Comments 0 sjampoo is offline
Old

Webcam

Posted 05-24-2009 at 04:16 PM by uinseann

I am impressed with Ubuntu! I have just set up the audio input to my Mikomi Webcam, tested the microphone with "Sound Recorder", and it works perfectly. So thats it, it's up and running ready to chat with family in America and elsewhere!
LQ Newbie
Posted in Uncategorized
Views 596 Comments 0 uinseann is offline
Old

LILO - What a fix?

Posted 05-24-2009 at 02:14 PM by sjampoo
Updated 05-24-2009 at 04:42 PM by sjampoo

Since I still want LILO to get onto my MBR, booted aLive-cd(Ubuntu), mounted /dev/sda2 to /home/slack and did a man lilo in /home/slack/sbin

There the option/error that I got during installation is mentioned under the -P section: Something about partition table and wrong values or..

Should do a /sbin/lilo -P ignore as far as I understand?

Hmm..
Quote:
ubuntu@ubuntu:~/slack/sbin$ lilo -P ignore
Fatal: Cannot open: /etc/lilo.conf
...
Member
Posted in Uncategorized
Views 3321 Comments 0 sjampoo is offline

  



All times are GMT -5. The time now is 12:40 AM.

Main Menu
Advertisement
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration