LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices

Old

Tired of MS-Windows and IE

Posted 03-04-2009 at 06:13 AM by sefarlow

I am SO glad to have a Linux PC up and running again! I recently bought a PC in an auction and installed Debian 5 on it and love it! It is fast, stable and efficient UNLIKE MS Windows and IE. I am growing sick of how slow IE can be, especially after it has been loaded up and running awhile.
MICROSOFT - WAKE UP!!!
LQ Newbie
Posted in Uncategorized
Views 871 Comments 2 sefarlow is offline
Old

I do not need more other slackware is my system

Posted 03-04-2009 at 05:59 AM by ROXR
Updated 11-20-2010 at 07:00 PM by ROXR

Linux is the hope.
Member
Posted in Uncategorized
Views 689 Comments 0 ROXR is offline
Old

No sound from external speakers in Fedora 8 (laptop speakers ok)

Posted 03-04-2009 at 05:51 AM by wayno

Quote:
Originally Posted by openSauce View Post
Hi,

My Toshiba Satellite Pro A200 running Fedora 8 continues to play sound out of the laptop speakers when external speakers are plugged in (and no sound out of the external). What can I do to diagnose/fix this?

Extra info:
Code:
~$ /sbin/lspci | grep Audio
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
~$ uname -r
2.6.23.1-42.fc8
~$
Are you plugging in speakers with a regular 3.5mm jack connector or USB...
Member
Posted in Uncategorized
Views 918 Comments 0 wayno is offline
Old

Linux,I Love You.

Posted 03-03-2009 at 08:20 PM by renguzi

As the title descripted.

LQ Newbie
Posted in Uncategorized
Views 473 Comments 0 renguzi is offline
Old

Learning new things - Mysql, Apache, PHP

Posted 03-03-2009 at 06:26 PM by mwlaursen@aol.com
Tags apache, mysql, php

Bought a book on this subject matter. I have a server with Red Hat on it that I am loading up with mysql, apache and PHP.

The mysql was a trick of sorts. I had loaded and then load apache, that worked and then load php. PHP was missing the mysql.sock file, it was not happy on the ./configure. Today found out that msyql was not really running. I was able to remove the package and re install. Then found received another mysql.sock error. This one I found on the internet, and told me...
LQ Newbie
Posted in Uncategorized
Views 2063 Comments 1 mwlaursen@aol.com is offline

  



All times are GMT -5. The time now is 05:55 AM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration