LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices

Old

Husbands beware!

Posted 11-03-2009 at 10:40 AM by punch_t

I have been using linux for a couple of years now and would never go back to Microsoft. I had settled on Ubuntu jaunty 9.04 64bit which was running on an ASUS laptop and have been very satisfied with it. However at my last update I decided to upgrade to 9.10. What a mistake. After many hours of downloading and installing, I found to my wifes dismay (she is an avid spider player under pysol) that this was no longer available to her.

I hastily restored my image backup of 9.04 and...
LQ Newbie
Posted in Uncategorized
Views 519 Comments 0 punch_t is offline
Old

Printer Heaven? Printer Hell?

Posted 11-02-2009 at 10:05 PM by SrDorothy

I've been having fits lately with the printing situation. Installed Mepis 8 on one of the networked computers hoping more media stuff would work...but what happened was that it messed up the...you guessed it: the printing situation! "Suddenly," as tech support so often reports hearing, none of the Mepis computers could find the printer (now shared via a small print server).

I've been getting lessons about computers talking to each other on a network. That idea was,
...
LQ Newbie
Posted in Uncategorized
Views 942 Comments 0 SrDorothy is offline
Old

Welcome to Randy3011

Posted 11-02-2009 at 05:28 PM by Randy3011

I've been interested in Linux since 2004 with Suse 9.0 (actually paid for it at Best Buy). Tried Mandrake LE2005, various Mandriva's, openSUSE up to 11.1, but have been with Ubuntu seriously since Dapper. Have tried KDE's in various distros but I have been using Gnome since Heron.
LQ Newbie
Posted in Uncategorized
Views 541 Comments 0 Randy3011 is offline
Old

Error opening /dev/sdb:Permission denied

Posted 11-02-2009 at 04:36 PM by Neo@Matrix

What distribution are you using?

On Ubuntu, root isn't given a password by default, but the first user to have an account will be able to use the `sudo' command to run individual commands. So, instead of typing `program-name --argument' to run your program as a normal user, you'd type `sudo program-name --argument' to run your program as the root user, and then everything should be dandy.


As I wrote ,I use Ubuntu 9.04 ,
I tried the command :
...
LQ Newbie
Posted in Uncategorized
Views 2048 Comments 3 Neo@Matrix is offline
Old

PHP5 update - HTTP headers displayed in HTML pages using PHP include()

Posted 11-02-2009 at 03:35 PM by hans51

A shocking experience I made after the recent php5 security upgrade of my opensuse. The clean solution required some intense googling and php.ini studies. Finally the system works again. Read After recent PHP5 update HTTP headers displayed in HTML pages using PHP include() function.. if you are affected as well ...
Member
Views 1182 Comments 0 hans51 is offline

  



All times are GMT -5. The time now is 09:29 AM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration