Visit Jeremy's Blog.
Go Back > Blogs
User Name



What to do to make network communication between your base linux Os and kvm Os

Posted 06-14-2011 at 04:24 AM by rajsingh.icfai

How to make netwok connectivity between my base linux machnin and kvm (kernal based virtualizaion) machine.
in simple work i wanna make connectivity between my base machine as server and my kvm machine as client, since i do't have two pc, so that i can use my base OS as server and kvm machine as client in my stand alone system.
LQ Newbie
Posted in Uncategorized
Views 476 Comments 0 rajsingh.icfai is offline

Some of my must-have apps for linux

Posted 06-13-2011 at 11:05 PM by tuxandpucks

My List Of Must Have Applications

My list of must have linux applications.

The following list consists of applications that I must have on my linux computer. When I install a distro, I always grab these applications first. Some of these applications do have a windows counterpart, and by no means am I saying that these are linux-only applications.


Unison is a directory comparison tool. With this application you may compare various...
LQ Newbie
Posted in Uncategorized
Views 534 Comments 0 tuxandpucks is offline

Any corrections will be appreciated

Posted 06-13-2011 at 06:44 PM by sycamorex

I think I'm going to start transferring my tutorial files to a separate blog. Hopefully, someone will benefit from it. If not, at least, the tutorials will be accessible to me from any location. There aren't many of them yet. Feel free to comment or point out any errors in the tutorials.


LQ Veteran
Posted in Uncategorized
Views 8432 Comments 2 sycamorex is offline

changing order in grub2

Posted 06-13-2011 at 04:50 AM by sumeet inani
Updated 06-13-2011 at 04:54 AM by sumeet inani

i have ubuntu 10.04(lucid)
grub-install -v
grub-install (GNU GRUB 1.98-1ubuntu5)
I tried

cat /etc/default/grub
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.

GRUB_DEFAULT=4#Did not help ?
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
Posted in Uncategorized
Views 1093 Comments 1 sumeet inani is offline

why this fatal IO error on Xserver(sucess) on 0.0 comes?

Posted 06-13-2011 at 04:40 AM by pillisrikanth

hi one and all, this is srikanth pilli . i need urgent help from you. actually my aim is to implement the java touch based applications on TFT pannel. for this i am using ubuntu10.4 , arm9 processor, classpath-0.98,jamvm-1.5.4 on host machine(PC). after creating tar.bz2 file(rootfs) from PC , i am going to mount in to ARM9 ROM . when i run my java application on my PC (host machine), it works very well. but when i try to the same application on ARM9(under uclibc,gtk and glib), i am getting the following...
LQ Newbie
Posted in Uncategorized
Views 483 Comments 0 pillisrikanth is offline


All times are GMT -5. The time now is 03:44 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration