Share your knowledge at the LQ Wiki.
Go Back > Blogs
User Name



How to change the window display to full screen in a virtual environment?

Posted 08-13-2011 at 01:32 PM by CoolBean

I am having problems getting the video drivers to work in the Ubuntu10/Linux environment.

I install window 7 as the primary environment and Ubuntu 10 in a virtual environment
on a notebook with the following graphics chipset:

"An Intel integrated video card and AMD add in HD5650 mobility chipset Family"
ATI Mobility Radeon HD 5650 [Display adapter]
Intel(R) 5 Series 4 Port SATA AHCI Controller.

What we need is the ability...
LQ Newbie
Posted in Uncategorized
Views 4107 Comments 0 CoolBean is offline

assert(technology != magic);

Posted 08-12-2011 at 12:37 PM by rocket357 (Musings on technology, philosophy, and life in the corporate world)

Some years ago I happened upon an uncomfortable truth regarding source code. I happened to be programming in an interpreted language (the only language I knew when I was 8 years old), and I made the unfortunate realization that without the interpreter, my code was useless. Somehow that seemed disheartening to me, so I vowed I would learn everything there was to know about computers. I vowed that I would understand the machine.

I didn't really know where to turn (I didn't have any...
Posted in Uncategorized
Views 11097 Comments 5 rocket357 is offline

remote session

Posted 08-10-2011 at 07:49 AM by bujju


i have 2 systems, in one system i installed Linux operating system and another system i installed xp operating system. i wants to take Linux system remotely through xp but it wont come? i allowed remote session on Linux and xp still its not coming. what i have to do?
LQ Newbie
Posted in Uncategorized
Views 430 Comments 0 bujju is offline

software uninstallation

Posted 08-10-2011 at 07:40 AM by bujju


i have a server 2008 enterprise system in that i installed pearl software when i wants to uninstall that it wont removed.
whats the reason?
LQ Newbie
Posted in Uncategorized
Views 308 Comments 0 bujju is offline

Compaq Presario and Debian

Posted 08-09-2011 at 11:23 PM by FredGSanford

A couple of weeks ago i was given an old Compaq Presario PII 400mhz system with 90mb of memory and an 8gb hard drive. I decided to use the netinst Debian Sqeeze version. Everything works out the box except for the Aureal sound card, now this may be my biggest challenge for this system.

if anybody know anything about getting this Aureal built-in sound card working, I'm all ears? Any links or sites are welcome!

I started off installing Xorg along with Fluxbox just to...
Senior Member
Posted in Uncategorized
Views 760 Comments 0 FredGSanford is offline


All times are GMT -5. The time now is 04:59 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration