LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices

Old

Stragest BugZ Part 2

Posted 01-15-2012 at 10:57 PM by rainbowsally
Updated 01-16-2012 at 12:48 AM by rainbowsally (code error)

[Edited: Corrected md5sum generator, Jan 15, 2012.]

Before I forget, I want to jot some notes on the screwiest bugs I've seen.

Kubuntu next.

I initially got the Live CD, version 11.10, but I have dialup. After playing with it a while I got 12.4 on the DVD and currently my Kubuntu is on mothballs but I do want to jot down a few things I noticed.

First of all, Kubuntu is so biased toward those with a high speed internet connection that I...
Member
Posted in Uncategorized
Views 259 Comments 0 rainbowsally is offline
Old

Slackware-13.37-Hacks-TrueCrypt

Posted 01-15-2012 at 07:40 PM by arniekat

You need to compile and install in the following order from SlackBuilds:

cryptoki-2.20
wxGTK-2.8.12
truecrypt-7.1

CREATING AN ENCRYPTED FILE-BASED CONTAINER

At the TrueCrypt dialog box, select "Create Volume".
Select "Create an encrypted file container" and click Next.
Select "Standard TrueCrypt Volume" and click Next.
At the Volume Location dialog box, click Select File.
Navigate...
LQ Newbie
Posted in Uncategorized
Views 728 Comments 0 arniekat is offline
Old

It's alive.

Posted 01-15-2012 at 11:54 AM by peonuser

Replaced several apps on the web server. Sugarcrm is gone now. But by and large the server is running again. Still have to finish setting up the email server.

Solved my problem with qb64. Now I can run so much old software on linux! Compiled my old database program.

Found source code for a neat little web server (nweb) at IBM that serves static files. Compiled it and works great on linux. Perfect for our robotics project.

Time to watch football...
Member
Posted in Uncategorized
Views 216 Comments 0 peonuser is offline
Old

Stragest BugZ Part 1

Posted 01-15-2012 at 10:14 AM by rainbowsally
Updated 09-04-2013 at 10:26 PM by rainbowsally

Before I forget, I want to jot some notes on the screwiest bugs I've seen.

First, openSUSE.

I'm using version 11.4, but it's very likely that some of these misfeatures are still present in 12.1 though the newer kde seems to behave a bit better. Better, at least when JAWS appears. The newer KDE it may self correct better but you may well still see the effect for an instant even so.

JAWS!

The exploding desktop bug, or "JAWS", which...
Member
Posted in Uncategorized
Views 620 Comments 0 rainbowsally is offline
Old

So you'd like to run apps from the commandline as su or user

Posted 01-14-2012 at 11:24 PM by rainbowsally
Updated 01-15-2012 at 07:42 AM by rainbowsally

So you'd like to run apps from the commandline as su or user

In case it's not clear, and it probably isn't, this modification (openSUSE version so far):

[x] Allows users to run gui apps (such as kate or kwrite, konqueror or dolphin) and non-gui apps with the same syntax, no wrappers. I.e., makes kde work WITH linux instead of against it.

[x] Allows uniform syntax for calling script-based programs which may now call gui apps or not and run without crashing,...
Member
Posted in Uncategorized
Views 603 Comments 0 rainbowsally is offline

  



All times are GMT -5. The time now is 11:04 PM.

Main Menu

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration