LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices

Old

Vectorlinux-Light 7.0 highlights and install.

Posted 03-24-2012 at 02:38 AM by stretchedthin
Updated 04-21-2012 at 04:41 PM by stretchedthin

Vectorlinux-Light 7.0 just hit distrowatch.com, so I was quick to have a look. Installation is old school, so I wanted to put up a tutorial so nobody walked away from trying it just because the installer was not what they expected. This distribution is a must for Legacy hardware. 85mb of system ram usage on the LXDE desktop, 55mb of system ram usage on JWM. This video is not the review or the tour, but will show highlights at the front end then instruct on how to install.

Vectorlinux-Light 7.0 highlights and install....
Member
Posted in Uncategorized
Views 365 Comments 0 stretchedthin is offline
Old
Rating: 2 votes, 5.00 average.

Fooling myself

Posted 03-23-2012 at 03:02 AM by TheIndependentAquarius
Updated 03-23-2012 at 03:19 AM by TheIndependentAquarius

Another problem that I have is that I keep on talking to
myself by visualizing the things that happened in my
past.
Example - Last week I somehow remembered a big incident
that happened in my life 8 years ago when I was in college.
Those college days were very painful for me. Now what I
do is to visualize those moments with those same people
around but with the situation in my favour. I try to
convience those people by telling them what...
Senior Member
Views 8132 Comments 4 TheIndependentAquarius is offline
Old

How to configure SquidGuard in Centos 5.5

Posted 03-22-2012 at 12:09 PM by engrnaser

Dear All,

I was trying to install squidGuard in Centos 5.5 .But I am looking for perfect step step guideline to install squidguard in a centos squid proxy server . I wanted to use squidguard to block some siites .


Many thanks

Nas
LQ Newbie
Posted in Uncategorized
Views 1380 Comments 0 engrnaser is offline
Old

driver problem

Posted 03-21-2012 at 12:35 AM by subashd

currenty I am using lenevo G470 laptop which has Athheros AR8152 v2 driver and Boardcoam Wireless BCM4313 . I have install Redhat v6 in my laptop ,but the probelm is that It doesnt show ethernet LAN and wifi. I have been stuck on this for a couple of month. I am in great problem . help help me to get rid of this with appropriate driver for this . please help me soon.
LQ Newbie
Posted in Uncategorized
Views 7070 Comments 3 subashd is offline
Old

Free Money

Posted 03-20-2012 at 09:14 AM by pierre2

Just looking at a gov't grant to buy a pile of <wiped> used notebooks.

may be able to get several 2nd hand ones.

at least - there won't be any previous O/Ss that I would have to get rid of.

these would be used to show other people, how to use a 'nix O/S
without them getting concerned / afraid the their M$ will get altered / damaged / wiped out.
Member
Posted in Uncategorized
Views 527 Comments 0 pierre2 is offline

  



All times are GMT -5. The time now is 07:57 AM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration