LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Blogs > praveen464
User Name
Password

Notices

Rate this Entry

unable to ping the remote host

Posted 05-07-2011 at 05:35 AM by praveen464
Updated 05-07-2011 at 06:25 AM by praveen464

I have installed the 2 linux os RHEL5.4 on 2 virtual machines in the VMware workstation7.0.

1st os IP address is 192.168.1.107
[root@redhat2 ~]# ifconfig
eth0 Link encap:Ethernet HWaddr 00:0C:29:5D:13:A3
inet addr:192.168.1.107 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::20c:29ff:fe5d:13a3/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:324014 errors:0 dropped:0 overruns:0 frame:0
TX packets:10657 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:37946087 (36.1 MiB) TX bytes:929743 (907.9 KiB)
Interrupt:67 Base address:0x2024

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:4351 errors:0 dropped:0 overruns:0 frame:0
TX packets:4351 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:5721592 (5.4 MiB) TX bytes:5721592 (5.4 MiB)

[root@redhat2 ~]# ping 192.168.1.107
PING 192.168.1.107 (192.168.1.107) 56(84) bytes of data.
64 bytes from 192.168.1.107: icmp_seq=1 ttl=64 time=0.245 ms
64 bytes from 192.168.1.107: icmp_seq=2 ttl=64 time=0.095 ms
64 bytes from 192.168.1.107: icmp_seq=3 ttl=64 time=0.087 ms
64 bytes from 192.168.1.107: icmp_seq=4 ttl=64 time=0.088 ms
64 bytes from 192.168.1.107: icmp_seq=5 ttl=64 time=0.090 ms
64 bytes from 192.168.1.107: icmp_seq=6 ttl=64 time=0.097 ms
64 bytes from 192.168.1.107: icmp_seq=7 ttl=64 time=0.093 ms

--- 192.168.1.107 ping statistics ---
7 packets transmitted, 7 received, 0% packet loss, time 6003ms
rtt min/avg/max/mdev = 0.087/0.113/0.245/0.054 ms
[root@redhat2 ~]# ping 192.168.56.134
PING 192.168.56.134 (192.168.56.134) 56(84) bytes of data.

--- 192.168.56.134 ping statistics ---
7 packets transmitted, 0 received, 100% packet loss, time 6003ms


[root@redhat2 ~]# cat /etc/resolv.conf
; generated by /sbin/dhclient-script
nameserver 123.176.37.37
nameserver 123.176.37.38



2st os IP address is 192.168.56.134

[root@redhat1 ~]# ifconfig
eth0 Link encap:Ethernet HWaddr 00:0C:29:19:B72
inet addr:192.168.56.134 Bcast:192.168.56.255 Mask:255.255.255.0
inet6 addr: fe80::20c:29ff:fe19:b7d2/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:3360 errors:0 dropped:0 overruns:0 frame:0
TX packets:3369 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:321029 (313.5 KiB) TX bytes:285108 (278.4 KiB)
Interrupt:67 Base address:0x2024

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:4780 errors:0 dropped:0 overruns:0 frame:0
TX packets:4780 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:8763180 (8.3 MiB) TX bytes:8763180 (8.3 MiB)

[root@redhat1 ~]# ping 192.168.56.134
PING 192.168.56.134 (192.168.56.134) 56(84) bytes of data.
64 bytes from 192.168.56.134: icmp_seq=1 ttl=64 time=0.300 ms
64 bytes from 192.168.56.134: icmp_seq=2 ttl=64 time=0.090 ms
64 bytes from 192.168.56.134: icmp_seq=3 ttl=64 time=0.088 ms
64 bytes from 192.168.56.134: icmp_seq=4 ttl=64 time=0.090 ms

--- 192.168.56.134 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3001ms
rtt min/avg/max/mdev = 0.088/0.142/0.300/0.091 ms

[root@redhat1 ~]# ping 192.168.1.107
PING 192.168.1.107 (192.168.1.107) 56(84) bytes of data.
64 bytes from 192.168.1.107: icmp_seq=1 ttl=128 time=1.03 ms
64 bytes from 192.168.1.107: icmp_seq=2 ttl=128 time=0.802 ms
64 bytes from 192.168.1.107: icmp_seq=3 ttl=128 time=0.837 ms
64 bytes from 192.168.1.107: icmp_seq=4 ttl=128 time=1.02 ms

--- 192.168.1.107 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3002ms
rtt min/avg/max/mdev = 0.802/0.924/1.030/0.107 ms

[root@redhat1 ~]# cat /etc/resolv.conf
; generated by /sbin/dhclient-script
search localdomain
nameserver 192.168.56.2

i didnt setup any dns server. remote server 192.168.1.107 is not connecting and also not pinging. Please help me in this regard.
Posted in Uncategorized
Views 484 Comments 0
« Prev     Main     Next »
Total Comments 0

Comments

 

  



All times are GMT -5. The time now is 03:24 AM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration