LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Blogs > The Slacker's Blog
User Name
Password

Notices



This is a semi-random collection of posts on nearly all things Slackware and Linux-related -- at least as I see it.
Rating: 2 votes, 4.00 average.

More on the laptop...

Posted 10-16-2009 at 02:17 PM by Lufbery
Updated 10-26-2009 at 02:21 PM by Lufbery

This has been a busy week. I had a couple of evening meetings, so the couple of hours of post-installation tweaking I usually do with any new operating system installation (including, maybe even especially, Windows) had to be spread out over a couple of evenings.

My post-installation routine is nearly done and the laptop is feeling like a slightly faster, more modern version of an old familiar home.

The major disappointment is Wicd. I can't seem to get it to connect to my WEP-protected home wireless network. It sees my wireless card and the network, but can't seem to get them together. I got my old configuration files for WPA_Supplicant, rc.wireless, and rc.inet1 back in their usual locations in /etc and everything is working well.

It just dawned on me that Wicd my need rc.wireless.conf and, maybe, WPA_Supplicant.conf to work well. I installed and tried to use Wicd without those files customized for my hardware, and that may be my problem. I'll give this theory a shot and see how it goes.

I still need to create an initrd to load the generic kernel rather than the huge one, but after that, the basic system is ready. Beyond that, I need to install so additional software like Open Office, although I may try to build the latest (beta) version of Koffice too, just to see how it looks.

It is a relief to have a clean installation of Slackware back on this computer. I've upgraded from 12 to 12.1. and then to 12.2, all the time building and testing software like QGIS and Scribus. In that time, I've picked up a lot of cruft that is now safely relegated to the closet (a backup tar.gz file).

Edited to add: screw it, I'm not sufficiently motivated to deal with getting Wicd to work. My WPA_Applicant setup is working well enough. At this point (Oct 26, a week and a half after I first wrote this blog entry), I'm perfectly happy with my laptop and I'm ready to get my desktop set up.
Posted in Uncategorized
Views 851 Comments 0
« Prev     Main     Next »
Total Comments 0

Comments

 

  



All times are GMT -5. The time now is 02:44 AM.

Main Menu
Advertisement

Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration