LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Blogs > My experiences using linux
User Name
Password

Notices


Share my personal experiences using Linux.Also find some information from here http://bgkavinga.blogspot.com
Rate this Entry

Enable X sharing on ubuntu

Posted 01-20-2012 at 11:21 PM by kavinga
Updated 01-20-2012 at 11:24 PM by kavinga

Normally Ubuntu doesn't allow X server to listen on any port.To enable X server listen on port 6000 edit /etc/gdm/custom.conf
and add
Code:
[security]
DisallowTCP=false
finally restart.Still you can't user X server from outside because it has kind of firewall on it.To disable fire wall run
Code:
xhost +
in terminal.Now the X server is available for outside access.The above command xhost + will disable entire firewall so there is a security risk if your machine is in a network.read xhost man for more accurate configurations.
Posted in Uncategorized
Views 410 Comments 0
« Prev     Main     Next »
Total Comments 0

Comments

 

  



All times are GMT -5. The time now is 12:49 PM.

Main Menu
Advertisement
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration