Register a domain and help support LQ
Go Back > Blogs > jcrail
User Name


Rate this Entry

desktop effects could not be enabled!

Posted 09-10-2009 at 08:38 PM by jcrail

im using ubuntu 9.04 with a nvidia geforce 8400GS chip set and my drivers are showing up in hardware drivers and they seem to be working on everything, even the screensavers but i cant enable desktop effects(compiz)(Desktop could not be enabled).Compiz is on the system but i cant seem to enable it under appearance.Thers two drivers under my hardware drivers and i used the one that said you need this driver to enable 3d desktop effects.So what do i need now?!?!
Im new to linux so be easy the technical stuff.
Posted in Uncategorized
Views 1356 Comments 1
« Prev     Main     Next »
Total Comments 1


  1. Old Comment
    please help with this issue
    Posted 09-16-2009 at 01:22 AM by jcrail jcrail is offline


All times are GMT -5. The time now is 05:30 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration