LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Blogs > goldeneye075
User Name
Password

Notices

Rate this Entry

mounting DVD on suse linux 11.0

Posted 11-23-2009 at 12:02 PM by goldeneye075

Quote:
Originally Posted by bigrigdriver View Post
You may have a problem with your hardware configuration for the DVD drive.

I have OpenSuSe 10.3 installed, with an IDE cd-rom drive (/dev/sr0) and a SATA DVD drive at /dev/sr1.

Start the YaST control center. Click on Hardware in the left hand column, then Hardware Information in the right hand column. When YaST is done probing your hardware, click on CDROM in the listing and verify that your DVD drive is /dev/sr0.

If that is correct, then you may have a problem with the DVD disk itself. You may have to download and burn a new one.

In YaST software management, you could also try changing the source of packages to remove the DVD from the sources, and use only the SuSE repositories.

Thank you very much,

i checked my CD-ROM and it was /dev/sr0
so i might be the DVD , so i have to burn it again !!

then i unchecked the DVD as a source, and was able to install "xmgrace"

so thank you very much..
Posted in Uncategorized
Views 762 Comments 0
« Prev     Main     Next »
Total Comments 0

Comments

 

  



All times are GMT -5. The time now is 05:20 PM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration