LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Blogs > FredGSanford
User Name
Password

Notices

Rate this Entry

Compaq Presario and Debian

Posted 08-09-2011 at 11:23 PM by FredGSanford

A couple of weeks ago i was given an old Compaq Presario PII 400mhz system with 90mb of memory and an 8gb hard drive. I decided to use the netinst Debian Sqeeze version. Everything works out the box except for the Aureal sound card, now this may be my biggest challenge for this system.

if anybody know anything about getting this Aureal built-in sound card working, I'm all ears? Any links or sites are welcome!

I started off installing Xorg along with Fluxbox just to make sure X was working okay, it did. Next I installed LXDE core on it, to try and keep the bloat down, so far so good. The main intention for this machine is to donate it to some poor/low income family for their kids or grandkids, that is one reason I wanted a small DE on it.

I installed Midori browser for starters, I'm really not sure if installing Firefox would be a good idea. I've never really tried it but it seems like a pretty nice browser, just need more features.

I'll be working on the sound when I get more free time and update this blog.

All for now!
Posted in Uncategorized
Views 485 Comments 0
« Prev     Main     Next »
Total Comments 0

Comments

 

  



All times are GMT -5. The time now is 09:34 AM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration