Visit the LQ Articles and Editorials section
Go Back > Blogs > Dwight Randall
User Name


Rate this Entry

Fix an error message I get when updating Ubuntu 8.10

Posted 01-01-2009 at 06:44 PM by Dwight Randall

I have installed Ubuntu 8.10 as a program on my Windows XP laptop. The Boot Manager works fine, and I have previously installed Ubuntu updates successfully. Now I can;t.

I receive the notification that I can install 88 updates. When I choose to install the updates, I get a message that says:

E:dpkg was interrupted. you must manually run
'dpkg -- configure -a" to correct the problem.
E:_cache-> open () failed. please report.

Can anyone tells what steps I must follow to correct this problem, so that I can install the 88 updates and get future updates for Ubuntu 8.10?

Thank you in advance.

Dwight Randall
Posted in Uncategorized
Views 979 Comments 1
« Prev     Main     Next »
Total Comments 1


  1. Old Comment
    I donít make the rules here and Iím not a forum cop. I do however recommend you ask your question in the forum of your choice. I would be willing to bet that your question will get more and faster responses over there. RDFC
    Posted 01-02-2009 at 10:10 AM by win_to_lin_migrant win_to_lin_migrant is offline


All times are GMT -5. The time now is 11:37 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration