LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices

Old

Aye, aye, My Pi!

Posted 01-28-2013 at 09:45 AM by brianL

Been having tons of fun with my recently acquired Raspberry Pi, and a few ounces of frustration. So far I've got three distros to play with: Raspbian (based on Debian "Wheezy"), that came ready installed on an SD card; Arch Linux Arm, and SlackwareArm, which I've installed on SD myself. It's a bit particular about SD cards, the Pi. Some work, some don't. That was a source of some of the frustration. Another was because Arch has changed to systemd, which made some online info obsolete....
LQ 5k Club
Posted in Uncategorized
Views 13778 Comments 9 brianL is offline
Old

Sheevaplugging Again (or trying...)

Posted 02-20-2012 at 09:31 AM by brianL
Tags arm

Thought it was about time I had another go at trying to restore my Sheevaplug to its original state, but with the same results as last time. Included a screenshot this time.
Attached Images
File Type: jpg snapshot18.jpg (193.0 KB, 21 views)
LQ 5k Club
Posted in Uncategorized
Views 15685 Comments 5 brianL is offline
Old

Hey! What's Happened To The SheevaPlug?

Posted 01-07-2011 at 05:29 PM by brianL
Tags arm

I wish I knew. I've had a few sessions with it since my last blog entry, but to no avail. I can get the Marvell prompt, but nothing else. Same results with the ARMedslack on an SDHC card as before. Tried to restore the original minimal Ubuntu with the sheevaplug-installer - no luck. And I still can't remember doing anything to mess it up to such an extent. So now it's stashed away in its nice white box in a cupboard, while I occasionally do a web search, looking for things I haven't tried yet. Ah,...
LQ 5k Club
Posted in ARM
Views 13146 Comments 11 brianL is offline
Old

DisARMed

Posted 11-17-2010 at 05:17 PM by brianL
Updated 11-17-2010 at 05:19 PM by brianL
Tags arm

Well, something's gone drastically wrong with my SheevaPlug. I don't know what I did, if I did anything, to cause it. About a couple of weeks ago, I booted up into ARMedslack on the SD card, and instead of the expected Slackware login prompt, I got this:
Code:
/#
After running ls and ls /bin, I realised I was in BusyBox. WTF! I tried rebooting - same again. I tried resetting some environment variables from the SheevaPlug prompt, re-entering those from the ARMedslack installation notes -...
LQ 5k Club
Posted in ARM
Views 773 Comments 0 brianL is offline
Old

ReARMament 2

Posted 09-09-2010 at 11:31 AM by brianL
Updated 09-09-2010 at 11:33 AM by brianL
Tags arm

Well, after all that messing about, I've got ARMedslack on a SD card. Again, there was a little hitch with cfdisk, can't remember the actual wording, but it refused to do the partitioning. So I used gparted instead. Haven't decided what I going to use this SheevaPlug for, there's a few possibilities. I was more interested in installing ARMedslack, than any practical use. But I'm sure I'll think of something to do with it. Here's the obligatory screenshot (the white line isn't hiding anything, I...
Attached Images
File Type: jpg slackarm1.jpg (78.2 KB, 18 views)
LQ 5k Club
Posted in ARM
Views 13546 Comments 5 brianL is offline

  



All times are GMT -5. The time now is 06:11 PM.

Main Menu
Advertisement

Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration