Share your knowledge at the LQ Wiki.
Go Back > Blogs
User Name


Just annotations of little "how to's", so I know I can find how to do something I've already done when I need to do it again, in case I don't remember anymore, which is not unlikely. Hopefully they can be useful to others, but I can't guarantee that it will work, or that it won't even make things worse.

Sound on flash and everywhere else at the same time, in Arch

Posted 08-13-2010 at 12:57 PM by the dsc (linux-related notes)
Tags alsa, arch, flash, oss, sound

There had been a weird problem with sound on Arch. Whenever there was a flash item being displayed (or perhaps flash using sound, I suppose), there would be no sound elsewhere. And if there were sound elsewhere, whenever you play something on flash, it would conversely be mute.

The fix is quite simple:

Originally Posted by Wilco
After having some troubles with alsa I managed to fix this once and for all. The problem was I could not run flash+firefox and some other application that uses sound,
Posted in Uncategorized
Views 1935 Comments 0 the dsc is offline

Notes on how I may have managed to get wacom tablet to work on Arch, before I completely forget it

Posted 08-13-2010 at 09:35 AM by the dsc (linux-related notes)
Updated 08-13-2010 at 09:38 AM by the dsc

By "work" I mean having "hovering" and "keepshape" mode, not just a worthless slow "pen-mouse". My thinking is that it wasn't working due to concurrent configuration files. There isn't only xorg.conf, but on /etc/X11 there is a xorg.conf.d folder, and there there was a ##-wacom.conf or something, with different settings than the ones I had set manually on xorg.conf.

HAL is deprecated, or something like that, and I don't have any .fdi file for...
Posted in Uncategorized
Views 3506 Comments 1 the dsc is offline

Canon Canoscan Lide 25 on Arch Linux 2.6.34

Posted 08-13-2010 at 09:25 AM by the dsc (linux-related notes)

Apparently I got it working. It did do a preview scan, with color, on xsane, as a normal user, so it's almost 100% sure it is OK. The only thing I think I may have had to do different from Debian was to set a udev rule and change user permissions/ownership on /var/lock/sane. Some people said that just udev or permissions alone would do it, but I had the impression I needed both, but that's possibly wrong. I don't see anything wrong in having both, so I'll just leave it as it is, as it is working....
Posted in Uncategorized
Views 2793 Comments 0 the dsc is offline


All times are GMT -5. The time now is 07:09 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration