LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Blogs
User Name
Password

Notices

Old

RPM-repackaging google-earth-stable_current for Fedora

Posted 06-14-2014 at 03:34 AM by unSpawn

Code:
Transaction check error:
  file /usr/bin from install of google-earth-stable conflicts with file from package filesystem
While the above error and its fixes are documented well enough across the 'net I'm listing my own spec for future reference. You should probably not want to use this but if you do just save below code as "google-earth-stable.spec" and run it as 'rpmbuild -bb google-earth-stable.spec;'.

Code:
%define __os_install_post  /usr/lib/rpm/brp-compress
...
Moderator
Posted in Uncategorized
Views 261 Comments 0 unSpawn is offline

  



All times are GMT -5. The time now is 07:12 AM.

Main Menu
Advertisement

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration